SOMMA SE

Oltre 1.000 professionisti utilizzano la nostra piattaforma per formarsi su contabilità, l’analisi, la modellazione finanziaria e molto altro.

Inizia ora anche tu ad accelerare la tua carriera!


La funzione SOMMA.SE è classificata tra le funzioni matematiche e trigonometriche di Excel.

Ci consente di sommare un insieme di dati forniti in base a dei criteri associati agli stessi dati.

Inoltre, questa funzione lavora in modo simile alla funzione SOMMA.PIÙ.SE con la differenza che con la funzione SOMMA SE Excel utilizza un unico criterio, mentre la funzione SOMMA.PIÙ.SE utilizza più criteri.

In questo articolo, vediamo come usare al meglio questa la funzione SOMMA SE e come può aiutarti nelle tue analisi finanziarie.

somma se

FORMULA

Per attivare la funzione sarà sufficiente digitare:

=SOMMA.SE(

Una volta attivata, Excel ci proporrà questa sintassi:

=SOMMA.SE(intervallo; criterio; [int_somma])

Dove:

  • intervallo: si riferisce all’intervallo di celle a cui viene applicato il criterio di ricerca;
  • criterio: è il criterio da utilizzare per ricercare i nostri dati e sommarli;
  • int_somma: l’intervallo di celle da sommare

Facciamo un esempio per comprendere al meglio il suo funzionamento.

somme se

SOMMA SE: COME USARLA

Vediamo come usare questa importante funzione con un primo esempio.

Il nostro capo ci ha chiesto di fare una breve analisi sui volumi di vendita di alcuni prodotti. Ci fornisce i dati e ci chiede di raggrupparli per prodotto:

somma se

Partendo dalla cella F7, utilizzeremo quindi come criterio di ricerca il contenuto delle celle nella colonna “Prodotto”.

Attiviamo la nostra funzione digitando:

=SOMMA.SE(

il primo argomento è l’intervallo a cui applicare il criterio di ricerca e nel nostro caso sarà l’intervallo di celle A7:A24, per cui selezioniamolo ricordandoci di premere poi F4 per bloccarne i riferimenti, in questo modo:

somma se

dopodiché, premendo punto e virgola passeremo al secondo argomento, il criterio, e la nostra funzione a questo punto sarà:

=SOMMA.SE($A$7:$A$24;

per il secondo argomento utilizzeremo invece la corrispondente cella nella colonna prodotto, ovvero E7 e premiamo di nuovo punto e virgola:

=SOMMA.SE($A$7:$A$24;E7;

somma se

Infine, dovremo selezionare l’intervallo di celle da sommare, che nel nostro caso sono quelle che contengono i volumi di vendite, nell’intervallo C7:C24.

Infine, ricordandoci di bloccarne i riferimenti con F4, la funzione apparirà infine in questo modo:

=SOMMA.SE($A$7:$A$24;E7;$C$7:$C$24)

somme.se excel

Una volta premuto invio otterremo così la somma delle vendite per il prodotto Phone X1.

Per ottenere i volumi di vendita per gli articoli successivi sarà a questo punto sufficiente copiare la funzione e incollarla anche in tutte le altre celle in basso:

somma se

SOMMA SE: RICERCA ESCLUSIVA

Lavorando sullo stesso set di dati, vogliamo calcolare le vendite dei prodotti in cui non è stata indicata un’area di vendita.

Nella nostra tabella di dati, le celle B13, B14 e B21 soddisfano questo criterio, e la somma delle vendite di questi prodotti è pari 13.746.

Per calcolarlo con la funzione SOMMA.SE è sufficiente sostituire al criterio inserito nell’esempio precedente (E7), due virgolette (“”), in questo modo:

=SOMMA.SE($B$7:$B$24;“”;$C$7:$C$24)

dove:

  • B7:B24 si riferisce all’intervallo di celle a cui deve essere applicato il criterio specifico;
  • “” si riferisce alla condizione che controlla le celle vuote nell’intervallo B7:B24;
  • C7:C24 è l’intervallo di valori da sommare.

Le virgolette in Excel servono infatti ad indicare una cella vuota, per cui il nostro risultato sarà questo:

somme.se excel

SOMMA SE: FILTRO COMPARATORE

Analogamente all’esempio precedente, proviamo ora a calcolare invece le vendite geolocalizzate, che quindi contengono un’area di vendita.

In questo caso, il nostro criterio di ricerca sarà “<>“, che ci permette di cercare nell’intervallo tutte le celle non vuote, e la funzione sarà quindi:

=SOMMA.SE($B$7:$B$24;“<>”;$C$7:$C$24)

somme.se excel

dove:

  • B7:B24 si riferisce all’intervallo di celle a cui deve essere applicato il criterio specifico;
  • <>” si riferisce alla condizione che controlla le celle non vuote nell’intervallo B7:B24;
  • C7:C24 è l’intervallo di valori da sommare.

Il risultato così ottenuto, sarà:

somma se excel
somme se

COMPARATORI

In questo esempio abbiamo utilizzato il comparatore “<>“, ma possiamo usarne anche altri, come:

  • =” (uguale a)
  • <=’ (minore o uguale a)
  • >=’ (maggiore o uguale a)

Corso Excel di Accelerazione

Altre risorse dalla FinancetoBI Academy

Ci auguriamo che questa sia stata una guida utile per aiutarti a capire meglio la funzione SOMMA.SE e come può aiutarti nelle tue analisi e nel tuo lavoro come analista finanziario.

Per continuare ad ampliare la tua base di conoscenze e far progredire la tua carriera di Financial Modeler, puoi dare un’occhiata anche a queste ulteriori risorse della FinancetoBI Academy:

Indice Confronta Excel

Cerca Verticale

Funzione SE con più condizioni

Carlo Liotto
Carlo Liotto
BI & Corporate Finance Consultant - Trainer
financetobi.com/

Benvenuti! Sono Carlo Liotto e sono il fondatore della FinancetoBI Academy. Sono uno dei principali consulenti in Italia specializzati in Finanza Aziendale, Financial Modeling e Business Intelligence. I miei clienti spaziano da start-up a PMI con fatturati da 1 a 200mln di euro in diverse industries, così come studi professionali, commercialisti e consulenti e grazie alla fusione di queste competenze generano un enorme valore dalle informazioni aziendali, per loro o per i loro clienti. Ho inoltre scritto un libro sulla strategia per start-up con uno dei più importanti editori in Italia e che potete trovare nel business center di Fisco e Tasse: https://bit.ly/startup-fiscoetasse. Nel tempo libero, metto casco, guanti, e giacca di pelle e mi metto in sella alla mia moto verso i passi di montagna.

Related Posts